[ITP] bugs du forum, idées d'améliorations...

TOUT le reste ! :-) (Et pour ne pas pourrir le reste du forum surtout !)

Modérateurs: derF, Mr[P], jo

Avatar de l’utilisateurEnk
PilgrimPilgrim
Messages: 191
Inscrit le: 15 Nov 2009, 22:36
Localisation: Paris - Levallois (92)

Re: [ITP] bugs du forum, idées d'améliorations...

Messagepar Enk » 10 Juin 2011, 02:24

Depuis quelques temps je me tape souvent le message "Aucune donnée reçue" accompagné d'un "Erreur 324 (net::ERR_EMPTY_RESPONSE) : Le serveur a mis fin à la connexion sans envoyer de données." et en gros je peux pas afficher la page...

Alors j'y connais pas grand chose en informatique (Enfin dans ce domaine :D), mais je pense pas que ça vienne de moi .. c'est normal ces messages pas contents ?

Avatar de l’utilisateurbrethil
Fake
Messages: 186
Inscrit le: 26 Avr 2005, 16:47
Localisation: on tire pas les dégats d'abord ?

Re: [ITP] bugs du forum, idées d'améliorations...

Messagepar brethil » 10 Juin 2011, 08:40

C'est un problème de communication entre toi et l'hébergement du site, et y'a pleeeein de causes possibles...
Super pénible à dépanner quoi. Pire, comme tu as l'air d'être tout seul à l'avoir, il y a des chances que ça vienne de ta machine.

Step 1 : un souci de navigateur. Le plus probable.

- Quel est ton navigateur ?
Quand le problème se produit, copie-colle l'adresse du site dans un autre navigateur.
As-tu aussi une erreur ou une page blanche avec un autre navigateur ?
Si oui, le problème est soit système soit routeur, et on passe à step 2...
Si non, c'est probablement un truc corrompu dans le navigateur, il devrait suffire de vider le cache et les cookies ITP pour régler le truc.
Si tu ne sais pas faire, dis-moi.

Avatar de l’utilisateurEnk
PilgrimPilgrim
Messages: 191
Inscrit le: 15 Nov 2009, 22:36
Localisation: Paris - Levallois (92)

Re: [ITP] bugs du forum, idées d'améliorations...

Messagepar Enk » 10 Juin 2011, 12:39

Y à de fortes chances que ça puisse venir en effet ... elle est assez vieille et commence sérieusement à me le faire comprendre :D

Pour le navigateur je suis sous chrome, et ça n'as pas l'air de faire l'erreur sous Firefox ... mais pas sur.

Pour le cache/cookies je pense l'avoir fait correctement (Outil / effacer les données de navigation)

Avatar de l’utilisateurderF
AdministrateurAdministrateur
Messages: 2173
Inscrit le: 26 Août 2003, 23:49

Re: [ITP] bugs du forum, idées d'améliorations...

Messagepar derF » 10 Juin 2011, 13:02

Merci Brethil pour le support :)

Première fois que j'ai écho de tels soucis pour ma part, donc j'opterai effectivement plutôt pour un soucis venant de ta machine.
Sur un forum de support de Chrome, ils recommandent de faire tourner ce petit logiciel : WinSockFix (http://www.brothersoft.com/winsockfix-66663.html). Ca devrait réparer le problème.

Avatar de l’utilisateurjc thefrench
Used To PainUsed To Pain
Messages: 436
Inscrit le: 27 Fév 2007, 13:15
Localisation: carcassonne

Re: [ITP] bugs du forum, idées d'améliorations...

Messagepar jc thefrench » 14 Fév 2012, 00:37

un peu relous ces spams non?
ma petite chaine youtube avec mes covers pourries de gratte.
http://www.youtube.com/user/jcalias31?feature=mhee

Avatar de l’utilisateurderF
AdministrateurAdministrateur
Messages: 2173
Inscrit le: 26 Août 2003, 23:49

Re: [ITP] bugs du forum, idées d'améliorations...

Messagepar derF » 14 Fév 2012, 14:01

C'est peu de le dire, malheureusement :(

Précédent

Retour vers HS. Autres...

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit and 6 invités

cron